Auteur Sujet: RESOLU ! : Ecran Hantarex 25' sur MTC9110 ( il manque le bleu à l'appel )  (Lu 4393 fois)

Hors ligne sahaathyva

  • Grand Pilier
  • *
  • Messages: 757
  • Localisation: Rennes 35
  • Atari powa !
    • Voir le profil
Salut !


Pour pas encombrer mon wip je demande ici l'avis d'experts hantarex 9110 !

C'est l'écran de ma nstyl image correcte excepté qu'il lui manque le bleu ( "filtre jaune" sur l'image )



Tout d'abord Mme MTC9110 :




çà m' pas l'air trop mal tout çà apparement pas de condo en pop corn ( y a pt etre des morts malgré tout, comment savoir ? )




et la carte au cul du tube ( je connais pas son nom désolé ! )



là c'est un peu plus roots !



enfin le dessous du potard du gain bleu changé lors de la resto de mon prédécesseur :





pas joli, je refais çà ce week end !

Je refais que les soudires du coté bleu ou toutes les soudures de ce petit pcb?

elles m'ont l'air "dans leur jus" pas seches mais pas neuves quoi!

Sinon je voudrais tester le cutoff bleu , mais hors tension ! ,

pour un potard de
4700 Ohms je devrais arriver à mesurer dans les environs de combien au multimètre ?


sinon les photos en résolution d'origine donc beaucoup plus détaillées :

PLATINE 1
PLATINE 2
Au cul du tube !
Derrier le potard de gain bleu


Voilà et merci d'avance

Je compte sur vous car je connais pas grand chose en ecran  :?  <:)

vous seriez  :-* de m'aider Merci
« Modifié: Samedi 04 Avril 2009, 00:50:54 am par sahaathyva »

Hors ligne Ptchnk

  • Scotché
  • *
  • Messages: 432
  • Localisation: Rennes (35)
    • Voir le profil
Ecran Hantarex 25' sur MTC9110 z'en pensez quoi? ( il manque le bleu à l'appel )
« Réponse #1 le: Mardi 24 Mars 2009, 22:41:57 pm »
  • Sur la carte verticale à cote du connecteur vert sur le première photo, tu n'aurais pas également des potards pour les couleurs? ou est-ce seulement pour la geométrie de l'image?

    Sinon, toutes les pins sont présentent dans le gros connecteurs de cul de tube? Par contre je ne sais pas laquelle correspondrait à la composante bleu!

    Sinon tu as peu tester la continuité du circuit "bleu" entre le peigne et le tube... genre verifié si ca passe entre le peigne et la carte de gestion, entre la carte de gestion et le platine, entre la platine et le pcb de cul de tube, puis au sein même des differentes cartes?

    Hors ligne sahaathyva

    • Grand Pilier
    • *
    • Messages: 757
    • Localisation: Rennes 35
    • Atari powa !
      • Voir le profil
    Ecran Hantarex 25' sur MTC9110 z'en pensez quoi? ( il manque le bleu à l'appel )
    « Réponse #2 le: Mardi 24 Mars 2009, 22:53:01 pm »
  • Sur la carte verticale à cote du connecteur vert sur le première photo, tu n'aurais pas également des potards pour les couleurs? ou est-ce seulement pour la geométrie de l'image?

    Sinon, toutes les pins sont présentent dans le gros connecteurs de cul de tube? Par contre je ne sais pas laquelle correspondrait à la composante bleu!

    Sinon tu as peu tester la continuité du circuit "bleu" entre le peigne et le tube... genre verifié si ca passe entre le peigne et la carte de gestion, entre la carte de gestion et le platine, entre la platine et le pcb de cul de tube, puis au sein même des differentes cartes?


    Yop !

    Alors sur mon jamma je RGB + GND + Sync filent direct sur le  RGB in de la platine, continuité ok, ensuite entre la platine et le "pcb de cul de tube" ok, mais bon vu la soudure du potard bleu et le début de "SAHARA" des autres je vais avant tout retaper cette cartelette puis vérifier le potard cut off du bleu aussi, enfin j'ai l'impression que les signaux correspondants au tube sont inscrits sur le pcb ( je crois deviner un G2 sur la photo ou on voit la soudure du potard bleu.

    Sinon je revérifie la doc hantarex mais il me semble que c'est G2 focus et luminosité plus ajustements images que tu vois près du connecteur ( c'est le In vers le peigne Jamma )


    Merci de ton aide l'ami !  ^-^


    on va bien réussir à le rescuciter cet écarn quand même  :-)=
    « Modifié: Mardi 24 Mars 2009, 22:54:34 pm par sahaathyva »

    Hors ligne sahaathyva

    • Grand Pilier
    • *
    • Messages: 757
    • Localisation: Rennes 35
    • Atari powa !
      • Voir le profil
    Ecran Hantarex 25' sur MTC9110 z'en pensez quoi? ( il manque le bleu à l'appel )
    « Réponse #3 le: Vendredi 27 Mars 2009, 22:05:17 pm »
  • UP !

    Personne pour m'aider ?  :-\

    Hors ligne sahaathyva

    • Grand Pilier
    • *
    • Messages: 757
    • Localisation: Rennes 35
    • Atari powa !
      • Voir le profil
    Ecran Hantarex 25' sur MTC9110 z'en pensez quoi? ( il manque le bleu à l'appel )
    « Réponse #4 le: Lundi 30 Mars 2009, 00:04:50 am »
  • UP !


    problème toujours présent après réfection des soudures sur la carte derrière le tube.

    personne n'a d'idée pour m'aider ??

    Je vais pt etre mettre les doigts sur la THT en tension, çà ira pt etre mieux ?  ;D ;D

    Sinon plus sérieusement l'isolant des 2 cables sortant de la THT avait cassé et
    les cables réisolé avec du shaterton, une piste? ( çà m'étonnerai mais bon )


    HHEELLPP ME PLEAASE ...

    Hors ligne sahaathyva

    • Grand Pilier
    • *
    • Messages: 757
    • Localisation: Rennes 35
    • Atari powa !
      • Voir le profil
    Ecran Hantarex 25' sur MTC9110 z'en pensez quoi? ( il manque le bleu à l'appel )
    « Réponse #5 le: Jeudi 02 Avril 2009, 22:53:02 pm »
  • Up !

    please ...

    Hors ligne Sir Kayne

    • Arcade Druid
    • *
    • Messages: 3891
    • Localisation: Royaumes de l'Est - plaine d'Alsace
      • Voir le profil
      • Le monde de Shanarah
    Ecran Hantarex 25' sur MTC9110 z'en pensez quoi? ( il manque le bleu à l'appel )
    « Réponse #6 le: Vendredi 03 Avril 2009, 00:21:22 am »
  • Ce passe t'il quelque chose lorsque tu tournes les potards de couleur (gain et cut-off) ?
    Je te conseil de changer le ou les transistors de la platine sur le cul du tube.
    Moi, j'avais le probleme inverse,c'est à dire trop de bleu. Mais je pense que ton probleme est le même.

    Voici le lien de mon post:
    http://www.gamoover.net/Forums/index.php?topic=18273.0

    Tient nous au courant !
    Bonne chance :)
    Cherche : pédale d'accélération d'une Outrun Upright, Une Racingcab (outrunner ou Daytona), pcb RaveRacer, PCB Missile Command (he oui), une Spacegun et le pcb Kabuki Z (on peut toujours rêver :)) et puis un flipper Raven (je l'aurais un jour...)
    "Ne me dite pas que je ne peux pas faire quelque chose!" J.Locke

    Hors ligne sahaathyva

    • Grand Pilier
    • *
    • Messages: 757
    • Localisation: Rennes 35
    • Atari powa !
      • Voir le profil
    Ecran Hantarex 25' sur MTC9110 z'en pensez quoi? ( il manque le bleu à l'appel )
    « Réponse #7 le: Samedi 04 Avril 2009, 00:48:51 am »

  • J'ai changé le transistor TR203 et la capa C204
    puis un bon nettoyage des potards + boutons de l'écran au F2

    allumage de la borne
    &
    &
    &
    &
    &
    &


    l'image est plus réglée mais toute bleue  ^-

    donc après un bref réglage j'ai bien l'image en RGB!

    THAT'S ROCK !



    @ Sir Kayne :  :-* :-* :-* :-* ! ^-^ ^-^ ^-^ ^-^ ^-



    Pas encore de photos mais le tube est plus que correct en qualité et du coup le potard de gain bleu quasi au minimum.
    « Modifié: Samedi 04 Avril 2009, 00:52:10 am par sahaathyva »

    Hors ligne Ptchnk

    • Scotché
    • *
    • Messages: 432
    • Localisation: Rennes (35)
      • Voir le profil
    RESOLU ! : Ecran Hantarex 25' sur MTC9110 ( il manque le bleu à l'appel )
    « Réponse #8 le: Samedi 04 Avril 2009, 09:31:06 am »
  • Wahou....

    C'est génial... la panne était donc vraiment simple, enfin facon de parler et ne coutait pas grand chose en réparation :D... Ce qui fait qu'au final, ta borne se révèle une très bonne affaire.

    Tu n'as plus qu'à trouver une ampli vidéo console vers jamma et ta xbox cab sera terminée  ^-^

    je sais qu'il y a un tuto sur le forum pour cela.

    Hors ligne Sir Kayne

    • Arcade Druid
    • *
    • Messages: 3891
    • Localisation: Royaumes de l'Est - plaine d'Alsace
      • Voir le profil
      • Le monde de Shanarah
    RESOLU ! : Ecran Hantarex 25' sur MTC9110 ( il manque le bleu à l'appel )
    « Réponse #9 le: Samedi 04 Avril 2009, 09:38:09 am »
  • Content de voir que ca à reglé le problème.
    On peu quasiment réparé n'importe qu'elle écran tant que le tube est OK (exepté tube marqué ou trop vieux, très difficile à rattraper, voir impossible).
    Mais parfois on galère bien pour trouver la panne. 8)
    Cherche : pédale d'accélération d'une Outrun Upright, Une Racingcab (outrunner ou Daytona), pcb RaveRacer, PCB Missile Command (he oui), une Spacegun et le pcb Kabuki Z (on peut toujours rêver :)) et puis un flipper Raven (je l'aurais un jour...)
    "Ne me dite pas que je ne peux pas faire quelque chose!" J.Locke

    Hors ligne sahaathyva

    • Grand Pilier
    • *
    • Messages: 757
    • Localisation: Rennes 35
    • Atari powa !
      • Voir le profil
    RESOLU ! : Ecran Hantarex 25' sur MTC9110 ( il manque le bleu à l'appel )
    « Réponse #10 le: Samedi 04 Avril 2009, 11:58:16 am »
  • Wahou....

    C'est génial... la panne était donc vraiment simple, enfin facon de parler et ne coutait pas grand chose en réparation :D... Ce qui fait qu'au final, ta borne se révèle une très bonne affaire.

    Tu n'as plus qu'à trouver une ampli vidéo console vers jamma et ta xbox cab sera terminée  ^-^

    je sais qu'il y a un tuto sur le forum pour cela.


    c'est clair!, cout de la réparation = 1.20€  =:))

    sinon j'ai commandé la même interface vidéo xbox/jamma que la tienne chez ultimarc


    sinon encore merci SirKayne  ^-^

    Hors ligne sahaathyva

    • Grand Pilier
    • *
    • Messages: 757
    • Localisation: Rennes 35
    • Atari powa !
      • Voir le profil
    RESOLU ! : Ecran Hantarex 25' sur MTC9110 ( il manque le bleu à l'appel )
    « Réponse #11 le: Dimanche 05 Avril 2009, 20:27:12 pm »













  •  =:))