Auteur Sujet: MV1FZ lignes verticales  (Lu 2731 fois)

Hors ligne nikolash

  • Pensionnaire
  • *
  • Messages: 42
    • Voir le profil
MV1FZ lignes verticales
« le: Vendredi 09 Octobre 2015, 19:17:29 pm »
  • Bonjour à tous,

    J'ai un slot MVS avec des lignes verticales sur certains sprites:


    Visuellement pas de pistes coupées, j'ai testé les pistes entre le NEO-B1 et le NEO-ZMC2 pas de coupure non plus.

    Quelqu'un aurait il une idée? Merci d'avance.

    Hors ligne sentinelle

    • ✌ Donateur depuis 2018
    • VIP
    • *
    • Messages: 1698
    • Localisation: morbihan
    • faut de tout pour faire un monde
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #1 le: Vendredi 09 Octobre 2015, 19:51:54 pm »
  • Bonsoir, as tu teste avec une autre cartouche de jeux  =?=
    Comme ca tu pourras savoir si cela viens de la carte mere ou de la cartouche de jeu  :mrgreen:

    A++
    horizon pas net reste a la buvette
    Déjà que j'aime pas les gens alors les bêtes

    Hors ligne nikolash

    • Pensionnaire
    • *
    • Messages: 42
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #2 le: Vendredi 09 Octobre 2015, 20:01:29 pm »
  • Testé avec Neogeo cup 98, pareil, des lignes verticales un peu partout.

    Hors ligne _n3o_

    • Historical Gamer
    • *
    • Messages: 4303
    • Localisation: MARIO WORLD (Chocolatines)
    • 。◕‿◕。 rollingg starttttt !
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #3 le: Vendredi 09 Octobre 2015, 20:34:29 pm »
  • Ram graphique ou connecteur sale


    TylerDurden67

    • Invité
    MV1FZ lignes verticales
    « Réponse #4 le: Vendredi 09 Octobre 2015, 20:37:03 pm »
  • Si c'était un problème de ram graphique, le self test l'afficherai
    Pour moi, une ou plusieurs sorties du neo-zmc2 sont hs
    http://www.gamoover.net/Forums/index.php?topic=32645.0

    Hors ligne nikolash

    • Pensionnaire
    • *
    • Messages: 42
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #5 le: Vendredi 09 Octobre 2015, 21:33:26 pm »
  • J'ai l'impression que le neo-zmc2 a deja ete changé.

    TylerDurden67

    • Invité
    MV1FZ lignes verticales
    « Réponse #6 le: Vendredi 09 Octobre 2015, 21:51:27 pm »
  • Pour le changer il te faut un donneur, qui a plus ou moins déjà vécu

    Hors ligne nikolash

    • Pensionnaire
    • *
    • Messages: 42
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #7 le: Samedi 10 Octobre 2015, 00:17:17 am »
  • Je n'ai pas de sonde logique et dans mon cas la pile n'a pas coulée.
    Il y a un moyen de savoir quels connecteurs du port suivrent pour vérifier que les pistes ne sont pas coupées?

    TylerDurden67

    • Invité
    MV1FZ lignes verticales
    « Réponse #8 le: Samedi 10 Octobre 2015, 06:32:42 am »
  • Cela n'a rien à voir avec un problème de pile, tu aurais eu un backup ram error si elle avait coulée.
    Pour tester juste des pistes, il ne faut pas de sonde logique, il faut simplement un testeur.

    Mais tu as lu ce que j'ai indiqué avant ? Par rapport au zmc2? Ce n'est pas parce qu'il a été changé qu'ilnva forcément être encore fonctionnel.

    De toute façon, sans sonde logique, cela va limiter ton dépannage.

    Hors ligne nikolash

    • Pensionnaire
    • *
    • Messages: 42
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #9 le: Samedi 10 Octobre 2015, 10:10:03 am »
  • Quand je disais que la pile n'avait pas coulé c’était pour éliminer les pistes coupées à cet endroit.
    Je sais me servir d'un ohmmètre pour vérifier une continuité électrique, l'idée c'était de connaitre le layout des pins du connecteur ou des IC graphiques qui gèrent les sprites pour savoir où chercher si jamais une piste était coupée.

    TylerDurden67

    • Invité
    MV1FZ lignes verticales
    « Réponse #10 le: Samedi 10 Octobre 2015, 10:39:38 am »
  • Quand je disais que la pile n'avait pas coulé c’était pour éliminer les pistes coupées à cet endroit.
    Je sais me servir d'un ohmmètre pour vérifier une continuité électrique, l'idée c'était de connaitre le layout des pins du connecteur ou des IC graphiques qui gèrent les sprites pour savoir où chercher si jamais une piste était coupée.
    Si c'était un problème de ram graphique, le self test l'afficherai
    Pour moi, une ou plusieurs sorties du neo-zmc2 sont hs
    http://www.gamoover.net/Forums/index.php?topic=32645.0
    Le. Zmc2 gère le multiplexage des sprites,le neo-b1 les layers

    Hors ligne Mark01

    • Régulier
    • *
    • Messages: 57
    • Localisation: La ville rose
    • Juju Powaa !
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #11 le: Mercredi 08 Mai 2019, 15:35:56 pm »
  • Hello,

    Je déterre un peu...
    J'ai exactement le même problème sur mon slot MV-1A. Pas de back-up error et les lignes verticales/stries quelque soit le jeu.
    J'ai regardé les pistes, en particulier celles du composant ZMC2, mais je ne vois rien de particulier. Je n'ai pas de sonde pour tester la logique des pattes du composant par contre.

    Je voulais savoir si tu avais finalement résolu ton pb nikolash ?
    Ou bien si d'autres personnes du forum ont eu ce souci et l'on réglé ?

    Merci à vous !

    Hors ligne pnauts

    • Régulier
    • *
    • Messages: 90
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #12 le: Mercredi 08 Mai 2019, 20:11:56 pm »
  • C'est à priori un problème sur une des 8 bits des FIXS plutôt (qui ne passent pas par le ZMC2), tu peux me donner la réf du gros chip qui est près du connecteur blanc ?

    edit: je pense que c'est un NEO-GRC ou GRC 2 ?
    https://wiki.neogeodev.org/images/c/c5/Neo-grc_pinout.png
    https://wiki.neogeodev.org/images/1/19/Neo-grc2_pinout.png

    si oui il faut vérifier ou vont les pins 40 à 42 et 44 à 48 (je pense vers un NEO-BUF) et que les continuités sont bonnes.

    https://wiki.neogeodev.org/index.php?title=NEO-BUF

    « Modifié: Mercredi 08 Mai 2019, 20:17:21 pm par pnauts »

    Hors ligne Mark01

    • Régulier
    • *
    • Messages: 57
    • Localisation: La ville rose
    • Juju Powaa !
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #13 le: Jeudi 09 Mai 2019, 20:12:46 pm »
  • Merci pour ta réponse rapide pnauts !

    Effectivement c'est un NEO-GRC qui est à côté du connecteur blanc.
    Par contre j'ai suivi les traces 40 à 48 et elles partent vers le connecteur noir (CN1) à droite du connecteur blanc, donc sur l'autre PCB qui est à 90°, puis vers le connecteur qui reçoit la cartouche MVS.
    Je ne les vois pas aller vers un chip NEO-BUF.

    Une piste pour qui te fait penser à une coupure ou un pb au niveau de ces traces en particulier ?
    « Modifié: Vendredi 10 Mai 2019, 14:25:51 pm par Mark01 »

    Hors ligne pnauts

    • Régulier
    • *
    • Messages: 90
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #14 le: Jeudi 09 Mai 2019, 21:11:13 pm »
  • C'est un problème sur les FIX (tout ce qui est score, lettrage classique) et non les sprites, vérifie les liaisons, nettoyage des connecteurs bas et haut du riser et reteste.

    Hors ligne Mark01

    • Régulier
    • *
    • Messages: 57
    • Localisation: La ville rose
    • Juju Powaa !
      • Voir le profil
    MV1FZ lignes verticales
    « Réponse #15 le: Samedi 11 Mai 2019, 15:45:51 pm »
  • Exact !
    J'ai démonté la carte de support de cartouche et nettoyé tous les connecteurs et c'est reparti  ;)
    Pas de problème de chip... pour le moment