Auteur Sujet: Help wanted - gc339 where are you :) - problems with restoring SEGA 400-5117  (Lu 397 fois)

Hors ligne perjmolsen

  • Régulier
  • *
  • Messages: 58
    • Voir le profil
Hi

I hope that GC339 is still at this board, and might have a hint or two  :)

My issue is that I for the second time has restored two of my powersupplys for my Gloc, but i am unable to get any movement when i test them in my Sega G-loc.

I have one working powersupply, but i need two.

Back in my first post (https://www.gamoover.net/Forums/index.php?topic=36585.msg615688#msg615688) where i also where stuck with no movement,  I for some reason managed to get movement by changing the  ZD6, ZD7 and ZD11 and there where movement.

BUT this time i have tested (no fault), and changed the Z6,ZD7 and ZD11 but still no movement.

All the requried voltages are present. (step 1-4 in https://www.gamoover.net/Forums/index.php?topic=28660.0)
Also all the MOSFETS are OK step 6-8
I have tested all the K422 they are OK

Is there any way that i can narrow it it where the defective component is ?

TOP PCB


Bottom PCB


Hors ligne perjmolsen

  • Régulier
  • *
  • Messages: 58
    • Voir le profil
Help wanted - gc339 where are you :) - problems with restoring SEGA 400-5117
« Réponse #1 le: Jeudi 28 Juin 2018, 23:31:51 pm »
  • Good afternoon :)

    Hope that someone has some tips...so that i can find the error in my two restored powersupplys.

    I am stuck at the moment.  :(

    I just had tried to restore my thirid power supply, i had hoped that it had worked but no.
    The third one I also have all the correct voltages, but the red LED is not lighting up at this one...?!?  (I have not tested it in the G-loc before i can get a red light)

    I GC339 is reading this post, give me a private message or an email to my address perjmolsen@hotmail.com I am willing to send my three defective powersuppelys to you and some money..

    Hors ligne Dremcast

    • Nouveau
    • *
    • Messages: 1
      • Voir le profil
    Help wanted - gc339 where are you :) - problems with restoring SEGA 400-5117
    « Réponse #2 le: Mercredi 26 Septembre 2018, 02:29:31 am »
  • Hi I’m Edy from Spain I got one gloc deluxe
    I began the restoration . Rats eat many cables and corrosion
    Break many things but motors board doesn’t look
    To bad . My problem is in both board corrosion break transistor q3 and q4 I found inside the machine one is a733 and other is c945 but I don’t know which one is q3 and wich one is q4 could u please check ur board and let me know . I have same problem in both  motor boards .
    Hope u can help me .

    Hors ligne perjmolsen

    • Régulier
    • *
    • Messages: 58
      • Voir le profil
    Help wanted - gc339 where are you :) - problems with restoring SEGA 400-5117
    « Réponse #3 le: Jeudi 27 Septembre 2018, 14:32:02 pm »
  • Hi

    Thanks for your mail - I did not got any updates on my topic here at the forum, so super that you send me a email.

    Super that there is another Gloc owner out there, I hope that you get the supplys fixed and they stay that way more than a year, I am stuck at the moment restoring my for the second time.
    Remeber to follow CG339 guide when you test and restore them https://www.gamoover.net/Forums/index.php?topic=28660.0

    I hope that also GC339 see my mails and or posts because i need his help with restoring mine, because i am in a dead sport right now :)
    If you do send me an email at perjmolsen@hotmail.com


    Kind regards
    Per
    « Modifié: Jeudi 27 Septembre 2018, 14:35:55 pm par perjmolsen »

    Hors ligne Vieille_Loutre

    • Passionné
    • *
    • Messages: 170
    • Localisation: Limoges
      • Voir le profil
    Help wanted - gc339 where are you :) - problems with restoring SEGA 400-5117
    « Réponse #4 le: Jeudi 27 Septembre 2018, 19:04:10 pm »
  • @Dremcast: as perjmolsen said, you really need to follow gc339 guide, there are a lot of things to check before powering this board.

    you can find the part list here: http://www.gamoover.net/gc339/SEGA/Nomenclature.ods

    q3 is a A733 and q4 is a C945