Auteur Sujet: Pésentation + explication problème borne dédiée Power Drift  (Lu 339 fois)

Hors ligne eLWaN

  • Intéressé
  • *
  • Messages: 20
  • Localisation: Bruxelles
    • Voir le profil
Pésentation + explication problème borne dédiée Power Drift
« le: Samedi 30 Mars 2019, 00:12:45 am »
  • Bonjour à tous,

    Collectionneur de jeux Sega sur console salon, je viens de me faire un plaisir que je ne croyais jamais réaliser : j'ai fait faire l'acquisition d'une borne Sega Power Drift!!! Jeu sur lequel j'avais flashé en vacances en Espagne quand j'étais gosse. Je pensais pas l'avoir un jour car elle est rare et à côté de ça, je n'avais pas envie de mettre des mille et des cents dedans. Mais là, je l'ai eue pour un bon prix :) Par contre, elle a bien évidement un souci :

    Quand je l'ai démarrée, elle s'est allumée mais :

    - Je n'avais pas de son (qu'un bruit bizarre de temps en temps)
    - Les persos sont noirs ! ^^
    - Elle s'est mise à redémarrer, puis à friser et enfin, l'écran est devenu noir. (Je pense que ça arrive quand elle est chaude car quand je débranche la borne pendant une heure ou deux et que je la rallume, j'ai une image pendant un court laps de temps.

    Avez-vous une idée du problème?

    Après avoir checker sur google (et sur ce site bien évidement) je me suis bien rendu compte que ça pouvait être un problème d'alim. Or je suis un vrai noob et je ne sais pas comment vérifier une alim, encore moins sur une borne dédiée.

    Est-ce que quelqu'un pourrait me dire où je dois poser le câble rouge et le câble noir du multimètre svp? ^^
    Je vous en serais très reconnaissant.

    Demain, je vais essayer de lancer "Memory test" histoire de voir si un IC est foireux.

    Photos de la bête (Je sais qu'elles ne sont pas top mais n'hésitez pas à me demander de faire des photos d'un endroit en particulier) :




















    Courte vidéo du problème :




    PS: Je sais que vous avez déjà discuté du souci sur ce thread mais vu que je suis un vrai noob, j'aurais besoin d'explication plus précise que "tu dois tester l'alim" car je ne sais pas comment on fait... :( (genre : pour débrancher ma PCB, est-ce que je dois "démagnétiser" l'écran? Si oui, comment?)


    PS: La borne semble être à l'état d'origine + poussière. je suis vraiment étonné de son état de conservation. Je crois que c'est moi qui lui ai fait le plus mal en lui ayant fait flirter avec la rampe d'escalier pour la monter au 1er étage! 
    Bonne soirée à tous et... Merci à celui qui saurai aiguiller un tantinet!

    Au plaisir de vous lire!
    « Modifié: Samedi 30 Mars 2019, 13:44:58 pm par eLWaN »
    Mais dans quoi est ce que je me suis encore lancé!

    Hors ligne ducatman1098

    • alias Beneman125
    • Arcade Killer
    • *
    • Messages: 2965
    • Localisation: Tarn 81 Midi-Pyrénées
    • En mode Valérie Damidot pour ma future GR
      • Voir le profil
    Pésentation + explication problème borne dédiée Power Drift
    « Réponse #1 le: Samedi 30 Mars 2019, 01:06:09 am »
  • Bienvenue sur le site
    Je te conseille de passer par le topic de présentation
    Tu auras plus de chance que quelqu un te réponde

    Ce serait bien Une tu indiques ta zone géographique...un gars du forum pourrait t aider plus facilement

    Quelques photos seraient aussi les bienvenues

    Premièrement il faudrait checker les tensions sur ton alim
    Par la suite , possible un capital de ta platine

    Pour le son câble débranché ou problème de voltage faible ou inexistant  ne permettant pas d'assurer envoyer la bonne tension a ta pcb...
    Il faudrait demander autres renseignements pour mieux t aiguiller
    Il faudrait trouver le Manuel de ta pcb

    Hors ligne eLWaN

    • Intéressé
    • *
    • Messages: 20
    • Localisation: Bruxelles
      • Voir le profil
    Pésentation + explication problème borne dédiée Power Drift
    « Réponse #2 le: Samedi 30 Mars 2019, 09:07:45 am »
  • Hello,

    Merci pour ta réponse.

    Par contre, je me doute bien que je dois cheker l alimentation et l'écran... Mais comme indiqué dans mon message, je ne sais pas comment faire. 😉

    J ai recopier ma présentation dans la section appropriée.

    Bonne journée
    « Modifié: Lundi 01 Avril 2019, 14:31:11 pm par eLWaN »
    Mais dans quoi est ce que je me suis encore lancé!

    Hors ligne eLWaN

    • Intéressé
    • *
    • Messages: 20
    • Localisation: Bruxelles
      • Voir le profil
    Pésentation + explication problème borne dédiée Power Drift
    « Réponse #3 le: Samedi 13 Avril 2019, 10:05:00 am »
  • Hello,

    Je passe aux nouvelles!

    J'ai testé l'alim qui arrive à l'écran et j'ai du

    126
    ET
    229

    Ça me semble bon, non?

    Du coup, si c'est bon, de quel côté je devrais investiguer vous pensez ?

    Mais dans quoi est ce que je me suis encore lancé!