Auteur Sujet: Ampli son qui claque avec Vogatek MK1  (Lu 166 fois)

Hors ligne rage

  • Grand Pilier
  • *
  • Messages: 948
  • Localisation: Lot-et-Garonne
    • Voir le profil
Ampli son qui claque avec Vogatek MK1
« le: Jeudi 18 Avril 2019, 19:35:40 pm »
  • Bonjour

    J’ai un problème pas facile à résoudre avec mon Supergun Vogatek MK1.
    Je m’explique : Les tensions sont bonnes avec une alim ATX de 300W qui a le -5V.J’ai fait revivre une pcb Nintendo Popeye avec ce supergun.

    J’ai récupéré quelques cartes Jamma fonctionnelles.
    3 cartes me coupaient mon alim au bout de 10 secondes et la led rouge du Supergun s’éteignait. J’ai remis une autre alim de 300 W et le phénomène a disparu. Tout va bien me direz-vous et bien non.  >:(
    Le test d’une PCB World rally championship de Gaelco s’est mal passé: le TDA1518 son a éclaté en 2 secondes. Malheureusement, je ne sais plus si c’était avant ou après le changement d’alim.
    Je le change et reteste avec la nouvelle alim (tensions testés OK) : claquage instantané. Je vais chez Lencouet qui essaie une autre PCB Gaelco du même jeu. Il fonctionne  chez lui, on le met sur mon supergun avec mon alim : TDA HS instantanément. Allez deux cartes World Rally en vrac :
    Voilà, vous savez tout. Mon superpgun Vogatek a été modifié niveau son en suivant un tuto trouvé sur Gamoover.


    Que se passe-t-il ? Pourquoi les World Rally claquent et pas les autres  =?= =?= =?=
    Merci pour l'aide
    Régis  <:)


    Hors ligne pn_jeux

    • Addict
    • *
    • Messages: 324
    • Localisation: Cheratte (Prov. Liège)
      • Voir le profil
    Ampli son qui claque avec Vogatek MK1
    « Réponse #1 le: Jeudi 18 Avril 2019, 20:31:59 pm »
  • Bonsoir, peut-être problème de symétrie d'alim vers le TDA1518, s'il est prévu pour fonctionner en alim symétrique (+/- identiques), il se peut qu'il n'apprécie pas une alim asymétrique, un datasheet confirmerait...

    Hors ligne rage

    • Grand Pilier
    • *
    • Messages: 948
    • Localisation: Lot-et-Garonne
      • Voir le profil
    Ampli son qui claque avec Vogatek MK1
    « Réponse #2 le: Jeudi 18 Avril 2019, 21:25:55 pm »
  • C'est donc la modif qui poserait problème...