Auteur Sujet: Erreur 33 Naomi "le chemin de croix"  (Lu 765 fois)

Hors ligne zebassprophet

  • Fuse Killer
  • Dieu de l' Arcade
  • *
  • Messages: 10477
  • Localisation: Metz
  • T'as pas 30 deniers?
    • Voir le profil
    • Rock'N'Concept
Erreur 33 Naomi "le chemin de croix"
« le: Mardi 31 Mai 2016, 16:02:30 pm »
  • Hello

    Ayan recupéré ma dimmboard aupres du'ne brute sans nom (ui m'a avoué que quand ca marchait pas il enlevait la dimmboard a chaud...)

    j'essaye de refaire tourner le bouzin.

    Bon, pareil l'abruti en question me dit "le pi marche plus" je le recupere avec une sd de 16 giga (donc c'est pas la mienne avec piforce, donc ca peux pas marcher...

    bref

    donc hier soir, je refait mon image piforce...
    ok, le pi redemarre j'ai la liste des jeux que j'ai mis (beach spiker pour le test)

    je rebranche la dimmboazrd, je fais un peu de jeu ok c'est cool

    Aujourd'hui je reboot...

    raaaaaaaah erreur 22.

    Je demonte, la dimmboard, je nettoie (en retirant le security chip)
    je test.. ereur 22, je reboot rapidement...

    ah c'est bon, erreur 33 (donc la dimm est detecté)

    Je referme le tout, je balance un jeu via le pi
    "transfer complete"

    2 redemarrage de la naomi et ...

    Erreur 33...

    Donc voila quelque soit le jeu je suis en erreur 33, pour info j'ai un bios multi bios, que j'ai mis en export,

    alors je pense que ca viendrait du security chip
    je l'ai retiré encore une fois, gratté un peu les pattes mais peau de zob

    quelqu'un a une piste?

    merci

    je serais tenté de penser que le pi : ok
    motherboard : ok (virtua striker fonctionne)
    dimm : ok apres redemarrage

    donc je dirais probleme se situe entre le cable et la diimmboard

    voila merci a vous

    Hors ligne Solkan

    • ✌(◕‿◕)✌ Donateur 2018
    • Beta Testeur
    • *
    • Messages: 2080
    • Localisation: Braives - Belgique
      • Voir le profil
      • MountyHall
    Erreur 33 Naomi "le chemin de croix"
    « Réponse #1 le: Mardi 31 Mai 2016, 16:05:55 pm »
  • est-ce que tu as essayé d'injecter un autre jeu ? J'ai eu des problèmes similaire avec une dimm board sans pic dont la batterie nétait pas HS
    Solkan
    "There is too much blood in my Coca-Cola System"

    Mes Recherches : Marquee et PCB MK2, Konami Gyruss/Pooyan/Time Pilot/Yie Ar Kung Fu/Commando/Track & Field

    Hors ligne zebassprophet

    • Fuse Killer
    • Dieu de l' Arcade
    • *
    • Messages: 10477
    • Localisation: Metz
    • T'as pas 30 deniers?
      • Voir le profil
      • Rock'N'Concept
    Erreur 33 Naomi "le chemin de croix"
    « Réponse #2 le: Mardi 31 Mai 2016, 16:48:36 pm »
  • Essayé puyo fever, beach spiker et rythm tengoku

    Hors ligne funkycochise

    • Team
    • Dieu de l' Arcade
    • *****
    • Messages: 6532
    • Localisation: Nancy
    • 8 bits generation
      • Voir le profil
    Erreur 33 Naomi "le chemin de croix"
    « Réponse #3 le: Mardi 31 Mai 2016, 20:26:24 pm »
  • Essaye peut être avec d'autres dimm.
    tu swappes les mémoires avec une autre ou de la mémoire pc.

    Hors ligne zebassprophet

    • Fuse Killer
    • Dieu de l' Arcade
    • *
    • Messages: 10477
    • Localisation: Metz
    • T'as pas 30 deniers?
      • Voir le profil
      • Rock'N'Concept
    Erreur 33 Naomi "le chemin de croix"
    « Réponse #4 le: Mardi 31 Mai 2016, 20:28:11 pm »
  • Essaye peut être avec d'autres dimm.
    tu swappes les mémoires avec une autre ou de la mémoire pc.

    ok je vais tenter ça.

    Hors ligne zebassprophet

    • Fuse Killer
    • Dieu de l' Arcade
    • *
    • Messages: 10477
    • Localisation: Metz
    • T'as pas 30 deniers?
      • Voir le profil
      • Rock'N'Concept
    Erreur 33 Naomi "le chemin de croix"
    « Réponse #5 le: Mardi 31 Mai 2016, 21:11:00 pm »
  • bon, j'ai reussi a lancer puzzle bobble
    et le debut de mvsc2, mais apres zou... reboot et erreur 33
    j'ai pas encore regarder les dimm

    up

    bon puzzle bobble tourne

    gigawing et mvsc2 me met rom loading et plante

    le chargement s'arrete à 98%

    donc pour l'instant je pense que c'est soit le security chip (mais j'ai cru lire sur le web qu'il etait plus utile avec le pi)

    soit une des deux rams

    (j'ai fait un test de dimmboard tout est sorti en good)

    edit du soir

    bon j'ai branché le pc et balancé en netboot
    si je laisse le pc branché, je peux jouer (notamment a mvsc2)

    des que je le debranche, ca plante.

    Donc j'en déduit que ca doit être mon security chip qui est dead

    j'ai lu qu'on pouvait forcer le pi pour qu'il reste connecté , j'aimerais tenter ça le temps de trouver un nouveau security chip
    « Modifié: Mercredi 01 Juin 2016, 01:13:05 am par zebassprophet »