Voir les contributions

Cette section vous permet de consulter les contributions (messages, sujets et fichiers joints) d'un utilisateur. Vous ne pourrez voir que les contributions des zones auxquelles vous avez accès.


Sujets - sparco95

Pages: [1] 2
1
Bornes dédiées / Cablage NAOMI I/o 837-13551
« le: Lundi 31 Octobre 2011, 19:14:56 pm »
Actuellement je fais une universal CAB avec une NAOMI 1 -GDROM-NET DIMM+ I/o 837-13551.
Le problème c'est au niveau câblage... :-((

Lorsque je suis le câblage Celui-ci, il ne se passe rien au niveau du menu test INPUT JVS... >:D


Les entrées sont bien à 1 lorqu'il sont mis au GND? :-[

Faut-il mettre au GND les entrées Service (41-42)...
J'ai déjà changé de carte i/o.... :-X

J'ai aussi mis les coin selector avec une resistance de 100 ohms comme indiqué...

Quelqu'un a t'il connu se Pb , j'en perd mon latin :'(

Merci par avance :ang:

2
Bornes génériques modernes / MA MINI ARCADE POPEYE ! ! !
« le: Dimanche 28 Août 2011, 19:47:42 pm »
Manque de place et madame commence a raler! Voici la solution p=)




Il y a quelques semaines j'avais demandé des vecto de cette borne, voici pourquoi ^-


Je l'ai fabriquée en médium de 10mm, peinture acrylique a la bombe, mini stick de chez neo-legend (leur boutique à PARIS est super sympa!), dedans c'est un ancien  portable que j'ai dépouillé entièrement, l'écran est un TFT de 7'' professionnel en VGA, il y a réellement une vitre avec des décors imprimé sur du papier photo puis coller à la bombe 3M. au niveau soft : WIN XP, ATOMIC FE :-\, et bien sur quelques roms...








Bon ! une petite vidéo c'est plus explicite =:))


3
Bordel en cours de tri / Config NAOMI
« le: Mercredi 13 Juillet 2011, 16:22:58 pm »
Hello everybody,

Étant nouveau dans ce matériel, j'ai acheté une CM+Dimm board 2.13 :-((+gdrom,
j'attend ma I/O board (837-13551-92 [JVS I/O Control Board Type 1])car je souhaite câblé en 60Pts et non en jamma.

THE QUESTION :

1° j'ai fait un convertisseur alim ATX ->Naomi nickel, elle boot afiche NAOMI et me sort une erreur 01, j’entends bien le gdrom chercher , est ce que le fait de ne pas avoir encore raccorder i/o fait cette erreur :-[

2° Pourquoi dans le menu test j'ai pas le test dimm board comme prétend la doc SEGA (Firmware dimm board trop ancien???)

Voila si du beau monde pourrai m’éclairer :-\

Merci d'avance. :ang:

4
Bordel en cours de tri / PB de son sur MVS N en 1
« le: Vendredi 08 Juillet 2011, 23:03:10 pm »
Hello everybody :-*

Bon, j'vais faire rapide,  :D, j'ai un slot MVS 1FZ avec une cartouche officiel 120 en 1 , et je m’aperçois que sur certains jeux le son et degueu voir inaudible et bizzare comme sur Puzzle bubble. Quelqu'un a ce type de matos avec les mêmes problèmes... :-[

J'ai pensé aux conden autour du CI de  l'ampli embarqué, mais j'y crois pas trop car sur d'autres jeux cela fonctionne nickel ::)

Est-ce le bios???? :-X

Merci d'avance :ang:

5
Emulateurs, Frontends & Distributions / Probléme SOFT15KHZ avec nouvelle config
« le: Mercredi 13 Avril 2011, 07:46:53 am »
Bonjour à tous  8)

Voila, j'ai décidé de mettre ma borne à jour (celle que vous avait pu suivre y a quelques années.... :-\), en changeant le PC avec une config actualisée, soit QuadCore 2.4, 4Go Ram, DD 1To, et carte GEForce 8400GS PCI Express, sous XP pour éviter les problèmes de compatibilité.

Et la je m'aperçois après de multiple essais, le soft15Khz n'a aucun effet :-X, il reconnait la carte, 'install 15Khz', le dongle EDEI est là, mais rien.....

Quelqu'un a vécu cela? :-[

Dois je utiliser powerslip >:(

Merci à tous! :ang:

6
ConsoleCabs / XBOX 1 SUR HANTAREX
« le: Mardi 09 Novembre 2010, 08:05:23 am »
Hello ! 8)

Voila, j'ai un XTIMER XBOX, et je souhaiterai brancher la xbox direct RGB+Synch sur mon hantarex (Avec et sans LM1881N), donc j'ai fait le raccordement mais rien.... ::)

J'ai beau parcourir l'ensemble des topic du forum, et je ne trouve pas ce sujet traité complet avec schéma+explication...

C'est peux être moi, aussi qui est mal cherché :( :-\

j'ai un HANTAREX 9100, j'ai 2 fils jaunes de Synch (serais-ce la synchro V+H?)

De plus, j'ai chopé le plan du câble XBOX et il y a plusieurs mode suivant si les PINS 17/18/19 sont relié à la masse ou non.Câblage AV Xbox

Merci à tous pour faire partager votre expérience ^-

7
Bordel en cours de tri / XTIMER XBOX
« le: Jeudi 04 Novembre 2010, 13:59:20 pm »
hello everybody !

Cela faisait bien longtemps....
J'ai récupéré une borne rené pierre, sur laquelle j'ai installé un xbox XTIMER de chez starcab. :D


J'aurai aimé quelques précisions :

1) Je n'arrive pas a la passer en mode free-play , sur la doc il faut mettre les switchs 1 à 5 à (1), mais pour ma part ca la passe en test!!!???? :-[

(Si je passe à 0 les switchs 1 a 5 = à 0min crédité!!!!)


2) il y a t-il un moyen de virer l'affichage des temps player 1 et 2 qui sont en permanence à l'écran? ::)



Merci à tous. :ang:

8
Simulateurs / Cockpit sur PS3
« le: Mardi 09 Février 2010, 19:54:43 pm »
Eh voila ! Une nouvelle idée de taré ;D me surgis durant la nuit! >:D
Pourquoi pas faire un cockpit en 2 phases, 1 ère le cockpit par lui-même avec tout l'intérieur qui va bien (Siège bacquet réglable, volant G27, indicateurs tableau de bord réaliste...)et 2 émé phase partie mobile monté sur verrins en utilisant effectivement la position de frein et d'accélérateur, mais en prenant en compte les vitesses d'application de force aux pedales (Ex : appui rapide sur le frein = vers l'avant violemment et inverse pour l'accel). :-)=


Bon bref de bla-bla voici les début de la caisse de la phase 1. :-[



[/img]



Alors??? :-\


9
Emulateurs, Frontends & Distributions / Soft15Khz, sous dos c......
« le: Jeudi 16 Juillet 2009, 13:47:38 pm »
Question toute CO..E, y a t-il un soft sous dos pour faire comme soft15khz pour une ATI 9520...

M'explique , pour mon nouveau projet de coktail, j'voulais mettre une PCB jamma, mes les petits copains me l'on deconseillé.

J'ai une carte mère qui traine en duron 1000 512Mo ATI 9250, un p'tit boot sous dos sur une clef usb vers mame avec un hack clavier, ok, mais pour le 15Khz de l'ecran?*

A+ :ang:

10
Bordel en cours de tri / Petit Ecran LCD supplementaire :?
« le: Mardi 07 Juillet 2009, 11:23:57 am »
Une petite idée vient de me choquer la tête :

Sur ma Mamecab, sur laquelle j'ai installée Mame, Vpinball,Fpinball, ect...
Étant adepte des jeux de flip, j'avais remarqué la difficulté pour mettre en place sans gêne Pinmame au moment où il fonctionne. De plus sur la simulation des flippers récents, la rom est assez complexe et joue avec des effets spéciaux et/ou des mini-jeux (Ex : baby pac-man). ^-

Du coup, je suis en train d'imaginer d'installer un petit écran LCD/TFT style 7 pouces sur le dessus de l'arcade pour y afficher Pinmame, car il géré les multi-ecran.

Qu'en pensez-vous? ;D, avez vous vu se genre d'idée? ::)

11
Bonjour <:)

Quelqu'un l'a essayé?

Pour ma part, je l'ai essaye hier et  :-)= vlan  :o, nickel c'est le top , c'est vraiment à conseiller, cela rame pas, j'ai configurer mon panel sur psxin, et ca marche du tonnerre de dieu. =:))

Et votre expérience la dessus?

 :?

A+ :ang:

12
Bordel en cours de tri / Jamma To Vga
« le: Dimanche 21 Juin 2009, 20:10:38 pm »
Topic peux être déjà expliqué, mais je souhaiterai savoir la manière d'interfacer un connecteur jamma vers un écran standard VGA ::)

Explication : Je souhaite faire une mini borne en Jamma , en exploitant un moniteur Vga, et de tête une borne jamma sort en 15Khz, non supporter par les moniteurs informatique (du moins classique...)

Si quelqu'un peux m'éclairer :?

Merci à tous. 8)

13
2eme Bordel en cours de tri / Plans borne Cocktail.
« le: Mardi 01 Avril 2008, 19:16:12 pm »
Je cherche des plans pour une borne Cocktail, vous savez style table basse ou l'on peux boire l'apero dessus ;D ;D ;D.
J'avais vu ca sur un site et j'avais trouver ca sympa  ^-.
Etant donné que j'ai quasiment fini ma premiere mamecab :-\ :-\.
J'amerais bien me lancer dans une nouvelle aventure en Jamma.  ^-^ :-)=

Merci à tous. :ang:

14
Emulateurs, Frontends & Distributions / Pb de vitesse avec ma MameCab
« le: Lundi 24 Mars 2008, 23:08:13 pm »
Hye Everyone <:)

Bon, je passe dans cette section pour demander de l'aide sur un problème que j'ai avec Mame insérer dans ma MameCab, je vais faire bref :P

PC : Celeron 2Ghz, 1024Mo RAM DDR 400Mhz, ATI Radeon 9500, Windows XP Lsd 3.5, Mame 102, 103, 106, et Houbba32K,MameEUIFX32 122U6, AtomicFe derniere version, powerstrip 3,71.

Affichage : Pour ceux qui ont lu mon topic sur la fabrication de ma Cab  ^-, c'est une TV de 72cm,raccordée en RGB (prise VGA) via la peritel.

PB : Lors de l'affichage sur la TV, seule le 640x480 ou 578x476 fonctionne en mode entrelacé et via sur powerstrip TIMILING OFF, resultat directX ne fonctionne plus, si je remet le timiling ON sur powerstrip pas d'affichage correct car je ne peux plus entrelacé.


J'ai essayé plusieurs version de Mame et Mameplus (Voir au dessus), et chaque fois pareil , les vieux jeux des années 70 et 80 c'est a peu prés correct, mais le reste en Sega ou Neo-Geo ou plus recent, le son est saccadé, et l'affichage ralenti.

J'ai fais plusieurs tests depuis de nombreux mois (GDI, directDraw, resolution ecran, Latence de son, frequence de sortie, triple buffer), enfin bon nombre d'option.

Si je repasse sur un moniteur en résolution standard PC et via directx c'est correct.

Que faire :
1) Installer un windows 98?,

2)Changer de TV pour accepter un mode non entrelacé qui me permettrait de passer sous directx?

3) Augenter la puisance du processeur du PC (Car sous le gestionnaire de tache je suis proche de 90% du CPU)?

4)Passer sur une version de mame sous dos (La je pense q'il faute que je vire la carte son integré sur la carte mere (Analog Device) pour en mettre une compatible soundblaster?


J'attend avec impatience vos remarques et vos expériences sur ce sujet. =:))

Cordialement à tous :ang:

15
Emulateurs, Frontends & Distributions / Tri des roms non fonctionnelles
« le: Jeudi 20 Mars 2008, 11:29:26 am »
Hey! <:)


Y a t'il un utilitaire autre que romcenter, pour auditer et effacer les roms de mame qui ne fonctionne pas?

Merci par Avance ^-

A+ :ang:

16
Bordel en cours de tri / PB POWERSTRIP ET DIRECT3D
« le: Samedi 04 Novembre 2006, 15:05:31 pm »
Je Viens dans ce forum, suite a la construction de ma Mame CAB.

Je suis confronté aux probléme de POWERSTRIP avec TV.
En effet, je me suis apercu que lorsque je bascule en 768X576 ou 640x480 en 25 Hz , DIRECT 3D ne fonctionne plus (essais sous DXDIAG) de plus ATOMIC FE fonctionne pour le lancement d'un jeu, puis au retour sur atomic l'ecran se brouille, je me suis mis sous HOUBA, le jeu ne se lance pas si je suis en mode direct3D, par contre en Direct Draw le jeu se lance mais le son saccade.

Lorsque je regarde sur les forum, on parle de PAL ou NTSC en 50 voir 60HZ, je reste septique.... :(

Voila si quelqu'un pouvez m'aider se serai cool, car je suis bloqué au bout de 3 nuits blanches... :twisted:

A+

Pages: [1] 2