Auteur Sujet: problème écran sur Daytona USA .....  (Lu 735 fois)

Hors ligne tortue

  • Confirmé
  • *
  • Messages: 109
    • Voir le profil
problème écran sur Daytona USA .....
« le: Lundi 11 Juillet 2011, 10:19:15 am »
  • Salut à tous,

    J'ai un petit soucis sur un de mes écrans de ma borne Daytona USA, j'aurai voulu savoir si quelqu'un avait une solution ou si l'écran était mort.
    Je vous joins une photo.


    Hors ligne cysgouil

    • Accro
    • *
    • Messages: 219
      • Voir le profil
    problème écran sur Daytona USA .....
    « Réponse #1 le: Lundi 11 Juillet 2011, 22:06:53 pm »
  • Red is dead,, oups pardon turtle :D :fleche:

    Hors ligne f4brice

    • ✌(◕‿◕)✌ Donateur 2021
    • Historical Gamer
    • *
    • Messages: 4347
    • Localisation: Besançon (prononcez "B'zançon")
    • « Matériel inconnu ? Touche à ton cul ! »
      • Voir le profil
    problème écran sur Daytona USA .....
    « Réponse #2 le: Mardi 12 Juillet 2011, 08:23:50 am »
  • Bonjour.

    Ca ressemble à une saturation de l'ampli vidéo.
    L'alim, la THT, les balayages H et V, tout ça semble fonctionner.

    Première chose à faire : vérifier tous les connecteurs et les soudures sur les connecteurs mâles soudés.
    Selon la conception électronique, un connecteur mal branché peut faire saturer l'ampli video.

    Ensuite, il faut changer les réglages suivants pour voir l'effet provoqué :
    • SCREEN (ou G2) présent sur le bloc THT ; le diminuer
    • gain rouge
    • gain vert
    • gain bleu
    • cut-off rouge
    • cut off vert
    • cut-off bleu