Auteur Sujet: [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110  (Lu 6213 fois)

Hors ligne Azaz

  • Passionné
  • *
  • Messages: 153
  • Localisation: Rennes
    • Voir le profil
[RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
« le: Mercredi 25 Août 2010, 23:31:32 pm »
  • Bonjour !

    Depuis mes premières questions sur le forum je continue à avancer tranquillement sur le retapage de ma borne  :)
    mais je rencontre aujourd'hui un petit problème :  :-\
    Chose que je n'avais pas avant de commencer les grands travaux : j'ai du bruit/fourmillement qui est apparu dans l'image de mon écran  :(

    Pour planter un peu le décor, voici ce que j'ai fait jusqu'à maintenant :

    - j'ai vidé la borne de tout ce qu'elle contenait à part la platine et l'écran que je n'ai pas touché.
    - j'ai cablé un filtre secteur.
    - j'ai récupéré le transfo de l'alim d'origine pour alimenter l'écran et installé en parallèle une alim à découpage pour l'alimentation du connecteur jamma
    - j'ai cablé un harness jamma tout fait en améliorant le cablage de la masse selon les recommandations de gc339

    voici en vidéo ce que ca donne, ça rend pas super mais ça se voit un peu quand même : en vrai c'est particulierement visible quand du blanc est affiché à l'écran, assez discret sur de la couleur

    Et en photo :
    Comme je disais sur le blanc ça se voit bien et ça donne à peu près ça :

    Sur une image sombre c'est quasi invisible :


    Le défaut se manifeste par une sorte de trame/fourmillement grisonnante ...
    J'ai tout de suite pensé à un problème de masse, mais j'ai verifié au multimètre tout semble bien relié à la masse. :-[
    j'ai vérifié le cablage de la terre aussi, le transfo, la platine, l'alim sont bien à la terre
    J'ai tenté de changer l'alim à découpage par celle que j'ai dans mon supergun, c'est pas mieux et même légèrement pire... :'(

    Bref, je commence à secher un peu là...  :?

    Du coup je me pose plein de questions :
    • Peut-être les cables vidéo sont trop fin ? (ils sont plus fin qu'avant sur le jamma harness tout prêt)
    • Je pense au transfo aussi : il est à la même distance de l'écran qu'avant mais l'orientation à changé, peut-être il rayonne plus vers l'écran comme ça ?
    • Toujours sur le transfo, je ne connais pas bien ce composant je m'y suis peut-être mal pris : j'ai simplement gardé l'arrivée du 200v (terre, phase, neutre) et les 2 cables de sortie 130V, Y avait t'il autre chose à faire ? certaines broches à relier à la terre ? En tout cas j'ai vérifié j'ai bien 130V qui arrivent sur la platine
    • Sinon parmi les choses nouvelles depuis que j'ai ce problème : le néon etait cassé j'ai changé le tube et remplacé le starter, c'est tout prêt de l'écran est ce une source de parasites possible ?

    Qu'en pensez vous ? avez vous des idées ?

    Merci d'avance pour votre aide ! :ang:


    PS : Voici quelques photos des travaux pour illustrer mes propos :

    la cure d'amaigrissement de l'alim :


    l'intégration du transfo dans la borne


    l'installation du filtre/porte fusible dans la borne (en haut à droite)


    Et en bonus voilà ou j'en suis ce soir ! ça commence à prendre forme  :-)=
    « Modifié: Vendredi 27 Août 2010, 22:35:47 pm par Azaz »

    Hors ligne cysgouil

    • Accro
    • *
    • Messages: 219
      • Voir le profil
    Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #1 le: Jeudi 26 Août 2010, 13:23:10 pm »
  • Ca serait pas la synchro verticale qui aurait un peu bougée? Plutôt qu'un fourmillement tu n'as pas un léger balayage du haut vers le bas???  ;D

    Edit après visualisation de la vidéo je pense vraiment à la synchro, elle se règle via un potar logiquement. A faire confirmer par les pros du site!!!

    Bonne chance et vive kof et le mvs  :D
    « Modifié: Jeudi 26 Août 2010, 13:26:11 pm par cysgouil »

    Hors ligne Azaz

    • Passionné
    • *
    • Messages: 153
    • Localisation: Rennes
      • Voir le profil
    Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #2 le: Jeudi 26 Août 2010, 13:45:40 pm »
  • Merci pour l'info cysgouil, je vais tester ça dès ce soir  :) J'ai pas testé de toucher aux réglages de l'écran depuis les grands travaux.

    J'en profite pour préciser que j'ai testé avec 2 systèmes de jeux : la MVS et avec un JPAC et que le problème était visible avec les 2.

    Hors ligne Azaz

    • Passionné
    • *
    • Messages: 153
    • Localisation: Rennes
      • Voir le profil
    Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #3 le: Jeudi 26 Août 2010, 19:36:23 pm »
  • Bon je viens de tester de jouer avec les potards de réglage sur la platine, pas de changement  :'(

    La vidéo est peut-être un peu trompeuse, c'est plus un "fourmillement" qu'un balayage de bandes

    Hors ligne cysgouil

    • Accro
    • *
    • Messages: 219
      • Voir le profil
    Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #4 le: Jeudi 26 Août 2010, 22:37:32 pm »
  • Ah ouais autant pour moi le balayage est du au différence de fréquence entre l'écran et le capteur avec lequel tu as fais la vidéo  :D

    Pour le fourmillement j'ai cru le voir sur le logo neogeo à la fin de la video mais je n'ai pas de piste pour toi désolé. Essaye peut être de taper à la porte de f4brice, il saura peut être ou alors un autre membre du forum, désolé!!!

    Hors ligne Azaz

    • Passionné
    • *
    • Messages: 153
    • Localisation: Rennes
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #5 le: Vendredi 27 Août 2010, 22:34:11 pm »
  • Bon le probleme est résolu ! :-)= :-)= :-)= :-)= :-)=

    Comme je le soulevais dans les questions de mon post, le problême venait du cablage RGB sur le connecteur Jamma. J'ai viré les cables tout fin du jamma harness pour y souder directement le cable d'origine de la platine, plus massif, et tout est rentré dans l'ordre  :D

    Bon après je ne sais pas au final ce qui a vraiment corrigé le probème :
    • le fait que les cables soient maintenant plus gros ?
    • le fait que le cable jamma <-> platine est maintenant plus court ?
    • les 2 ?
    • Obi Wan Kenoby ?

    Aaaah ca redonne la pêche pour le reste des travaux  :o

    Hors ligne maldoror68

    • Dieu de l' Arcade
    • *
    • Messages: 8080
    • Localisation: Mulhouse
    • voui, c'est moi ki lai fait^^allez voir mon string
      • Voir le profil
      • pixels points morts
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #6 le: Samedi 28 Août 2010, 00:18:34 am »
  • c'est clair!

    "c'est bon pour le moral"  ^-^

    Hors ligne fmplaw

    • Passionné
    • *
    • Messages: 157
    • Localisation: Côtes d'Armor
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #7 le: Samedi 28 Août 2010, 15:02:01 pm »
  • Peut être la gaine plus fine, donc plus exposé aux perturbations. Seul Obiwan à la réponse :p

    Hors ligne f4brice

    • ✌(◕‿◕)✌ Donateur 2021
    • Historical Gamer
    • *
    • Messages: 4347
    • Localisation: Besançon (prononcez "B'zançon")
    • « Matériel inconnu ? Touche à ton cul ! »
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #8 le: Samedi 28 Août 2010, 22:14:20 pm »
  • Peut être la gaine plus fine, donc plus exposé aux perturbations.

    Il faut arrêter la drogue, caymal !

    Hors ligne fmplaw

    • Passionné
    • *
    • Messages: 157
    • Localisation: Côtes d'Armor
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #9 le: Samedi 28 Août 2010, 23:52:54 pm »
  • Après avoir raccourci fortement le câble vidéo et utilisé celui d'origine, puis utilisé l'astuce de Gc339 j'ai toujours ces légères perturbations diagonales sur fond uni plutôt clair. Cela se remarque également lors d'une écriture blanche sur fond noir, on distingue une sorte de ligne qui déforme les lettres. C'est très léger mais une fois qu'on l'a vu on ne remarque plus que ca...

    Hors ligne Azaz

    • Passionné
    • *
    • Messages: 153
    • Localisation: Rennes
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #10 le: Dimanche 29 Août 2010, 12:34:12 pm »
  • Quelle longueur de câble as tu entre ta platine et le connecteur Jamma maintenant que tu l'as raccourci ? 

    Hors ligne fmplaw

    • Passionné
    • *
    • Messages: 157
    • Localisation: Côtes d'Armor
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #11 le: Dimanche 29 Août 2010, 13:43:23 pm »
  • Il fait maintenant une 60 aine de cms, c'est toujours trop selon toi ?

    Hors ligne Azaz

    • Passionné
    • *
    • Messages: 153
    • Localisation: Rennes
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #12 le: Dimanche 29 Août 2010, 15:24:44 pm »
  • Non, le miens fait cette taille aussi.

    Est ce que tu avais déjà constaté ce défaut avant ? parce que en utilisant le câble d'origine si tu n'as pas le même rendu qu'avant c'est que le problème est ailleurs. J'ai pas trop d'autres idée là comme ça, je suppose que tu as déjà bien vérifié le câblage de la masse ?

    Hors ligne fmplaw

    • Passionné
    • *
    • Messages: 157
    • Localisation: Côtes d'Armor
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #13 le: Dimanche 29 Août 2010, 18:43:46 pm »
  • Non je n'avais jamais fait gaffe à vrai dire, elle n'avait pas tourné longtemps faut dire. La masse est ok également.

    Voici la vidéo de mon pb :
    On remarque sur l'écriture une petite déformation et sur le fond bleu une sorte d'onde en diagonale. Any idea ?

    Hors ligne maldoror68

    • Dieu de l' Arcade
    • *
    • Messages: 8080
    • Localisation: Mulhouse
    • voui, c'est moi ki lai fait^^allez voir mon string
      • Voir le profil
      • pixels points morts
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #14 le: Dimanche 29 Août 2010, 18:46:46 pm »
  • je vois rien sur la vidéo... ;)

    Hors ligne fmplaw

    • Passionné
    • *
    • Messages: 157
    • Localisation: Côtes d'Armor
      • Voir le profil
    [RESOLU] Problème de fourmillement sur mon écran Hantarex 9110
    « Réponse #15 le: Dimanche 29 Août 2010, 19:13:01 pm »
  • C 'est vrai que ce n'est pas super visible... A la 40 eme seconde le problème est plus visible, ca ressemble a une sorte de distorsion qui vas de haut en bas.