Auteur Sujet: [WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)  (Lu 49994 fois)

Hors ligne zebassprophet

  • Fuse Killer
  • Dieu de l' Arcade
  • *
  • Messages: 10505
  • Localisation: Metz
  • T'as pas 30 deniers?
    • Voir le profil
    • Rock'N'Concept
[WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)
« Réponse #96 le: Lundi 07 Décembre 2009, 02:24:02 am »
  • taitn le pauvre F4b qui s'en prend plein la gueule...
    ca viendra la deco, chaque chose en son temps :D

    Hors ligne f4brice

    • ✌(◕‿◕)✌ Donateur 2018
    • Arcade Kingmaster
    • *
    • Messages: 4111
    • Localisation: Besançon (prononcez "B'zançon")
    • « Matériel inconnu ? Touche à ton cul ! »
      • Voir le profil
    [WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)
    « Réponse #97 le: Lundi 07 Décembre 2009, 08:49:10 am »
  • Bah, j'vous donne le téléphone de mon Boss, et vous me négociez 2 3 semaines de congés...  :'(
    Il faut faire :
    • réagréage du sol
    • électricité complète avec prises + interrupteurs centralisés sur ces prises (la plupart des bornes ont soit pas d'interreupteur M/A, soit un interrupteur inaccessible)
    • pause d'un revêtement sur les murs genre truc en fibre de verre
    • peinture
    • moquette, mais la pièce est un lieu de passage (3 portes)
    • déco
    Effectivement, aujourd'hui c'est bien un entrepôt.  :-[

    Il est où le distrib de capotes ? Hein ?  :-)=

    Il faut que je sous-traite à mon Pôpa la réalisation de la pièce métallique servant à le fixer au mur.
    Il est mieux outillé que moi pour faire ça.

    Hors ligne BadGuigui

    • Accro
    • *
    • Messages: 247
    • Localisation: Rennes
      • Voir le profil
    [WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)
    « Réponse #98 le: Lundi 07 Décembre 2009, 09:51:09 am »
  • Et bien c'est quand même une très belle pièce, surtout toutes les machines qui sont présentes.

    C'est une belle gameroom comme beaucoup de personnes dans ce forum rêve d'avoir!
    Promis je me présente bientôt ;)
    [WIP] Cocktail mamecab Ubuntu

    Hors ligne zebassprophet

    • Fuse Killer
    • Dieu de l' Arcade
    • *
    • Messages: 10505
    • Localisation: Metz
    • T'as pas 30 deniers?
      • Voir le profil
      • Rock'N'Concept
    [WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)
    « Réponse #99 le: Lundi 07 Décembre 2009, 10:08:08 am »
  • si tu veux un coup de main pour faire deux trois truc au moment ou je poserais mes prophetiques miches chez toi, n'hesite pas ;)

    Hors ligne f4brice

    • ✌(◕‿◕)✌ Donateur 2018
    • Arcade Kingmaster
    • *
    • Messages: 4111
    • Localisation: Besançon (prononcez "B'zançon")
    • « Matériel inconnu ? Touche à ton cul ! »
      • Voir le profil
    [WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)
    « Réponse #100 le: Jeudi 31 Décembre 2009, 14:03:37 pm »
  • Bonjour.

    Voici probablement l'avant-dernière mise à jour de ce WIP.  :D

    1. Problème d'alimentation

    Tout d'abord, lors de la dernière soirée jeux vidéos chez moi, le twin GTI n'a pas tenu le choc.
    Le PCB de droite s'est mis à planter de plus en plus régulièrement, jusqu'à ne plus du tout booter.
    Il y avait aussi une odeur de "brûlé électrique". J'avais donc coupé le twin par précaution.

    Après investigations à tête reposée, il s'agissait du +5 V qui alimente le PCB qui avait un problème.
    Soit le câblage a été modifié par un incompétent, soit il y a une erreur de conception.
    Je penche pour la 2e option, car les 2 cotés du twin étaient pareil.

    Pour chaque coté, il n'y a rien que 3 alims à découpage :
    • + 5 V pour le PCB
    • + 12 V pour le PCB, le monnayeur et les diverses loupiotes
    • + 12 V pour le moteur de retour de force

    La 1ère alim (celle qui délivre le +5 V pour le PCB) sort sur un connecteur à 6 broches :
    • 3 broches de masse
    • 3 broches de +5 V
    Ces 6 broches vont ensuite sur un gros connecteur femelle à 16 broches avec 6 fils de section adaptée.
    Sur le connecteur mâle à 16 broches correspondant, quand on examine les 3 fils de +5 V :
    • 2 vont au PCB
    • 1 va aux 4 potards des commandes analogiques (2 pédales, 1 volant, 1 frein à main)
    Le problème, c'est que l'un des 2 fils de +5 V qui va au PCB est mal placé dans le connecteur mâle. Une fois branché, il tombe en face de rien du tout.
    Et de manière symétrique, il y a un fil de +5 V dans le connecteur femelle qui est donc inutilisé !
    Le PCB n'est donc alimenté que par un unique fil.
    Il y a eu surchauffe au niveau du connecteur 6 broches de l'alim et le connecteur a fondu.

    J'ai donc changé le connecteur, changé des broches mâles sur l'alim (elles étaient trop oxydées).
    J'ai aussi simplement déplacé une broche dans le connecteur 16 pin mâle pour qu'elle tombe bien en face du +5 V inutilisé !

    Le twin refonctionne donc à la perfection.
    J'attends la prochaine soirée jeux pour valider ma réparation et ma modification.


    2. Problème de taille d'image à froid

    Un autre point, c'était le problème de taille d'image de l'écran de droite. Voir ce topic.
    Avec l'arrivée de l'hiver, il fait un peu plus froid dans mon entrepôt (environ 14°C). C'est, je pense, ce qui a suffit pour que le problème de taille d'image à froid refasse son apparition.  :-((
    Cette fois, je suis passé en mode parteau-pilon.

    J'ai aspiré toutes les soudures de la partie alimentation du chassis Wells-Gardner, et je les ai toutes refaites.
    J'ai vu que pour certaines, la soudure n'était pas belle, la broche du composant étant certainement oxydée.
    Ayant récupéré du flux décapant, son utilisation a été bénéfique. Après application de flux, la soudure est devenue très propre.

    J'ai laissé le chassis vidéo reprendre la température ambiante pendant 24h, puis j'ai procédé au test.
    L'image a la bonne taille dès la mise en route du twin.

    J'en ai profité pour claquer un score :




    3. Vis qui tiennent le "tableau de bord"

    Dernier point sur le twin, les nombreuses vis qui tiennent ce que j'appelle le "tableau de bord" : volant avec retour de force + les 2 boutons.
    Elles étaient rouillées.
    J'ai pris mon courage à 2 mains, la perceuse et une brosse métallique et j'ai tout nettoyé.
    Un petit coup de bombe pour leur faire une tête noire...
    Sur la photo, c'est le 2e lot de vis ; comme un âne, j'en avais oublié 4 (je ne savais plus si toutes les vis étaient présentes, alors je n'avais pas été surpris de ne pas avoir le bon compte de vis).



    Et voilà :




    4. La suite

    Je dois faire réaliser 2 autocollants pour les leviers de vitesse :



    Un collègue graphiste a recréé le dessin en vectoriel d'après les photos que je lui ai apportées. Je tiens le proto papier qu'il m'a imprimé.
    Il faut que je trouve le temps d'aller me faire escroquer chez l'imprimeur bizontin (ça coûte un bras pour une surface microscopique)...


    À suivre...

    Hors ligne zebassprophet

    • Fuse Killer
    • Dieu de l' Arcade
    • *
    • Messages: 10505
    • Localisation: Metz
    • T'as pas 30 deniers?
      • Voir le profil
      • Rock'N'Concept
    [WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)
    « Réponse #101 le: Mercredi 02 Janvier 2013, 12:28:31 pm »
  • up du topic

    quelqu'un a entendu parler de ce jeu sur wii?

    http://lci.tf1.fr/cinema/news/les-bolides-de-gti-club-supermini-fiesta-en-images-5610918.html

    j'essaye de le trouver et je vous dis si ca vaut le coup (depuis que f4brice m'a mis une mine a gti club, fut que je m'entraine)

    Hors ligne Reloaded

    • Famille
    • *
    • Messages: 1095
    • Localisation: Charente Maritime (17)
      • Voir le profil
    [WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)
    « Réponse #102 le: Mercredi 02 Janvier 2013, 12:40:22 pm »
  • up du topic

    quelqu'un a entendu parler de ce jeu sur wii?

    http://lci.tf1.fr/cinema/news/les-bolides-de-gti-club-supermini-fiesta-en-images-5610918.html

    j'essaye de le trouver et je vous dis si ca vaut le coup (depuis que f4brice m'a mis une mine a gti club, fut que je m'entraine)

    Salut Zebass,
    un mot conviendra pour résumer cette pseudo conversion: DECEVANT!!  (:(=

    Pour étoffer un peu mon propos; le jeu est lent, les circuits sont vides (peu de circulation), une IA complétement niaise, tu fais la boule de flipper quand tu prends un mur (autant dire que c'est pas grave, vu que ça fait perdre peu de temps...)
    Seul point positif (et encore) le mini-jeu de la tomate qui est marrant à deux (mais pas trop longtemps quand même ^^ )

    Voili, voilou  ;)

    Hors ligne zebassprophet

    • Fuse Killer
    • Dieu de l' Arcade
    • *
    • Messages: 10505
    • Localisation: Metz
    • T'as pas 30 deniers?
      • Voir le profil
      • Rock'N'Concept
    [WIP twin GTI Club] AYÉÉÉ : les 2 PCB fonctionnent !!! :-)
    « Réponse #103 le: Mercredi 02 Janvier 2013, 13:00:55 pm »
  • cimer pour le retour ;)

    je vais tester quand même histoire de dire, le jeu avais l'air  plutot beau