Auteur Sujet: Lindbergh Yellow Sega Let’s Go Jungle  (Lu 1415 fois)

Hors ligne mariobros3

  • Beta Testeur
  • *
  • Messages: 2073
  • Localisation: Nord
    • Voir le profil
Lindbergh Yellow Sega Let’s Go Jungle
« le: Mercredi 07 Octobre 2020, 10:18:54 am »
  • ;)

    J’ai récupéré récemment une Lindbergh Yellow avec ce qui semblerait être le jeu Let’s Go Jungle.



    LGJ indiqué sur l’étiquette Sega.

    Ouverture et inspection ...





    Sans surprise la carte graphique est une Nvidia 7800 GS.

    Avant de l’allumer, démontage complet + nettoyage et enlèvement de la rouille.









    Je passe les autres étapes de nettoyage de chaque partie.

    Un petit nettoyage du dessus ...



    Elle est prête pour le premier test :)

    Premier allumage et ... écran noir :(

    Ayant lu plusieurs topic sur le sujet, je soupçonne la carte graphique.
    Difficile d’ailleurs d’en trouver dans des prix raisonnables ...

    J’avais sous la main une autre carte

    On rebranche et ... toujours rien.
    Idem, j’ai lu aussi que la carte réseau pouvait être fautive. Je l’enlève donc et ...



    Problème ... cela ne va pas plus loin ...

    A suivre ...

    Hors ligne el_nino

    • Level Buster
    • *
    • Messages: 2506
    • Localisation: Vesoul
      • Voir le profil
      • Mon nouveau blog JV :
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #1 le: Mercredi 07 Octobre 2020, 11:16:05 am »
  • La carte JVS, pas réseau...même si il y a un port ethernet dessus  :D

    Sinon tu l'as enlevé comment la rouille du capot ?

    je t'invite à aller faire un tour dans le bios voir si ton DD est toujours reconnu également.
    Ta carte graphique n'est pas d'origine (le ventilo en tout cas), peut être a t'elle été flashée ?
    Mes blogs :
    Vide grenier, Import, Arcade - http://doudougomgom.blogspot.fr/
    Système Lindbergh : http://sega-lindbergh.blogspot.fr/
    Système NAOMI : http://arcade-sega-naomi.blogspot.fr/

    Hors ligne mariobros3

    • Beta Testeur
    • *
    • Messages: 2073
    • Localisation: Nord
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #2 le: Mercredi 07 Octobre 2020, 11:38:17 am »
  • Merci pour ta réponse.

    Effectivement, c’est la carte JVS :)
    Quand elle est positionnée. Elle passe du orange au vert mais la carte graphique ne fonctionne pas.

    Pour le « dérouilleur  » j’utilise le même produit à chaque fois :

    HG Dérouillant 500 ml

    Une très bonne base d’info que vous connaissez : http://sega-lindbergh.blogspot.com/

    J’ai regardé dans le bios ... tout est nickel 👌


    Hors ligne el_nino

    • Level Buster
    • *
    • Messages: 2506
    • Localisation: Vesoul
      • Voir le profil
      • Mon nouveau blog JV :
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #3 le: Mercredi 07 Octobre 2020, 12:29:21 pm »
  • Mes blogs :
    Vide grenier, Import, Arcade - http://doudougomgom.blogspot.fr/
    Système Lindbergh : http://sega-lindbergh.blogspot.fr/
    Système NAOMI : http://arcade-sega-naomi.blogspot.fr/

    Hors ligne mariobros3

    • Beta Testeur
    • *
    • Messages: 2073
    • Localisation: Nord
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #4 le: Mercredi 07 Octobre 2020, 12:59:54 pm »
  • La suite ...

    J’ai changé de CF avec une autre et, maintenant, j’arrive à cet écran là :



    Apparemment, de ce que je comprends, le jeu n’est plus sur le DD ...
    il faut donc que je trouve un DVD  ou ISO ?

    Hors ligne Aganyte

    • ✌(◕‿◕)✌ Donateur 2021 WIPeur compulsionnel
    • Staff
    • Dieu de l' Arcade
    • *****
    • Messages: 7370
    • Localisation: 83 Saint maximin la Sainte Baume
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #5 le: Mercredi 07 Octobre 2020, 13:15:11 pm »
  • Il y a un tuto qui traîne sur google pour ce faire un multi.
    ____________________________________________________________________________________________

    Mes Wips et tutos :

    Sega Rally - New Astro City - Naomi Universal Cabinet - Virtua Stick Pro Composite - Virtua Stick Pro - Virtua Fighter Cab - Virtua StickVirtua Stick de N3o - Pachislot Ore No Sora - Dracula Williams - Star Trek Data East - Changer l'écran d'une Game Gear - Mes Cartmods - V286P - Fraiseuse CNC MRA - Le Sega 32X - Megadrive Switchless - Gameroom - Gameroom 2Imprimante 3D Print-Rite - construire son imprimante 3D - Tuto DMD-Clock RGB - Flipper Table Basse Mephisto - Thrill Drive 2 (Naomi) - Construire une Aliens Extermination - Air Hockey Sam Fast Track - Revenge From Mars

    ____________________________________________________________________________________________

    Les Bidouilles d'aganyte (cartes électroniques)
    ____________________________________________________________________________________________

    Hors ligne olschool

    • ✌(◕‿◕)✌ Donateur 2021
    • Hi-Score Buster
    • *
    • Messages: 3164
    • Localisation: nice
    • Le JR's est Immortel
      • Voir le profil
      • Le JR's
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #6 le: Mercredi 07 Octobre 2020, 13:42:31 pm »
  • Roooh je vais regarder de prés, je kiffe ce jeux  :-*
    Winner's Don't Use Drug mais ça aide quand même pour finir Ghost & Goblins.



    Recherche Bornes: Punch Out


    En rentrant le camion au garage,  je me suis aperçu que j avais récupérer une after burner  ;D

    Hors ligne mariobros3

    • Beta Testeur
    • *
    • Messages: 2073
    • Localisation: Nord
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #7 le: Mercredi 07 Octobre 2020, 15:14:13 pm »
  • Je viens de suivre le tuto du Multiboot.
    J’ai préparé un CF et un disque dur en fat 32 avec deux fichier Bin/Dat de jeu.
    Tout fonctionne parfaitement jusque au menu de choix (Multiboot / Baseboard Update).



    J’ai ensuite un écran « Now Loading » avec la jauge qui se rempli mais où il reboot avec un disque Sata et revient au choix (Multiboot / Baseboard Update) ou il reste bloqué sur le « Now Loading » avec un disque IDE ...

    « Modifié: Mercredi 07 Octobre 2020, 17:43:04 pm par mariobros3 »

    Hors ligne el_nino

    • Level Buster
    • *
    • Messages: 2506
    • Localisation: Vesoul
      • Voir le profil
      • Mon nouveau blog JV :
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #8 le: Mercredi 07 Octobre 2020, 18:41:48 pm »
  • Je me répète, tu vois bien ton disque SATA dans le bios ?  :D
    Mes blogs :
    Vide grenier, Import, Arcade - http://doudougomgom.blogspot.fr/
    Système Lindbergh : http://sega-lindbergh.blogspot.fr/
    Système NAOMI : http://arcade-sega-naomi.blogspot.fr/

    Hors ligne mariobros3

    • Beta Testeur
    • *
    • Messages: 2073
    • Localisation: Nord
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #9 le: Mercredi 07 Octobre 2020, 18:49:10 pm »
  • Oui :)


    Hors ligne Maitre_Poulpi

    • ✌(◕‿◕)✌ Donateur 2021
    • Staff
    • Dieu de l' Arcade
    • *****
    • Messages: 5494
    • Localisation: Loire - Firminy
    • Consoles au fil je suis, ordis aussi
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #10 le: Mercredi 07 Octobre 2020, 19:35:14 pm »
  • J'ai jamais eu ce système (bien que j'attends toujours livraison d'un acheté à Mika il y a 4 ans...  :-[) mais peut-être une piste au niveau de la RAM ?
    Peut-être enlever une barrette sur les 2 ou en changer si tu en as. Une barrette HS pourrait peut-être provoquer un problème de boot.

    Sinon peut-être l'alim qui ne fournie pas assez de jus ?
    May the Gamooforce be with you !
    À partir du moment où un fou sait qu'il l'est, peut-on toujours le nommer ainsi ?
    Boulot, rétro, dodo... et un peu (beaucoup) de TATC© (Touche A Tout Compulsif)...
    Le WIP en slip et le hack Sega en Pijama !

    Hors ligne el_nino

    • Level Buster
    • *
    • Messages: 2506
    • Localisation: Vesoul
      • Voir le profil
      • Mon nouveau blog JV :
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #11 le: Mercredi 07 Octobre 2020, 21:05:27 pm »
  • et côté couleur de la led de la carte JVS ?
    Mes blogs :
    Vide grenier, Import, Arcade - http://doudougomgom.blogspot.fr/
    Système Lindbergh : http://sega-lindbergh.blogspot.fr/
    Système NAOMI : http://arcade-sega-naomi.blogspot.fr/

    Hors ligne mariobros3

    • Beta Testeur
    • *
    • Messages: 2073
    • Localisation: Nord
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #12 le: Mercredi 07 Octobre 2020, 21:12:45 pm »
  • Si je mets la carte JVS, je n’ai plus d’image ...

    Hors ligne CryingFreeman

    • Level Buster
    • *
    • Messages: 2701
    • Chinois Inside -Paris 75
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #13 le: Mercredi 07 Octobre 2020, 21:13:09 pm »
  • la marque de la cfcard joue aussi. j’ai eu du mal a faire booter certaines sandisk vs du noname

    Hors ligne mariobros3

    • Beta Testeur
    • *
    • Messages: 2073
    • Localisation: Nord
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #14 le: Mercredi 07 Octobre 2020, 21:17:27 pm »
  • Le boot se passe très bien puisque j’ai le menu de choix. C’est au niveau du DD que cela pose problème. Qu’il soit présent ou non, j’ai la même page de « Now Loading ».

    Hors ligne CryingFreeman

    • Level Buster
    • *
    • Messages: 2701
    • Chinois Inside -Paris 75
      • Voir le profil
    Lindbergh Yellow Sega Let’s Go Jungle
    « Réponse #15 le: Mercredi 07 Octobre 2020, 21:59:55 pm »
  • je pensais pareil que toi avant d’essayer d’autres cfcard. des fois tu sais tu penses que c’est logique....

    ca vaut le coup de tester avant de partir sur d’autres hypotheses qi tu as une autre carte sous la main.

    ensuite faut aussi voir si t,’as bien un pic adapté au multiboot, j’ai pas lu si tu avais abordé ce point.

    Bon courage pour ta resolution en tout cas.